WalkMe Application Outage
Incident Report for WalkMe US Status
Resolved
Workstation is now operational.
Posted Jan 25, 2022 - 22:01 UTC
Update
Menu Organizer is now operational.
Posted Jan 25, 2022 - 19:48 UTC
Update
Communications Center is now operational.
Posted Jan 25, 2022 - 19:31 UTC
Update
ActionBot is now operational.
Posted Jan 25, 2022 - 19:28 UTC
Update
WalkMe Share is now operational.
Posted Jan 25, 2022 - 19:21 UTC
Update
Menu Organizer, WalkMe Share, Action Bot, Communications Center and Workstation are presently experiencing an outage. Our developers are currently working to correct the issue.
Posted Jan 25, 2022 - 18:29 UTC
Identified
Menu Organizer, WalkMe Share, Action Bot, and Communications Center are presently experiencing an outage. Our developers are currently working to correct the issue.
Posted Jan 25, 2022 - 18:25 UTC
This incident affected: Applications (Walkme Share, ActionBot), Admin Space, and End User Experience (Workstation).