Analytics Outage

Incident Report for WalkMe US Status

Resolved

This incident has been resolved.
Posted Jul 27, 2021 - 08:44 UTC

Investigating

Accounts Page in Insights platform is currently unavailable.
Functionalities impacted are the following:
- Self hosted tab is inaccessible
- Multi-Language tab is inaccessible
- Activity Log tab is inaccessible
Posted Jul 27, 2021 - 08:07 UTC
This incident affected: Admin Space.