Multi-Language in Console is down
Incident Report for WalkMe US Status
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 20:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2024 - 19:13 UTC
Investigating
We are currently investigating this issue.
Posted Aug 05, 2024 - 18:20 UTC
This incident affected: Content Platform (DAP Console).