Publish Failing from Editor and Console

Incident Report for WalkMe US Status

Resolved

This incident has been resolved.
Posted Mar 15, 2022 - 19:05 UTC

Investigating

We are currently experiencing an issue with publishes failing to go through from the WalkMe editor and menu console. Engineering is currently investigating the root cause.
Posted Mar 15, 2022 - 17:46 UTC
This incident affected: Content Platform (Designer (Editor)).