WalkMe Publishing Service Outage

Incident Report for WalkMe US Status

Resolved

WalkMe developers have identified and remedied the cause. Publish services have been restored.
Posted Jun 07, 2022 - 16:41 UTC

Investigating

WalkMe developers are working to address the cause.
Posted Jun 07, 2022 - 16:09 UTC
This incident affected: Content Platform (Designer (Editor)).