WalkMe Segmentation based on Incoming Integrations is not functioning as expected
Incident Report for WalkMe US Status
Resolved
After continuous monitoring our team has confirmed that the fix applied is working as expected and the Integration based Condition Service is fully operational.
Posted Mar 15, 2023 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 23:26 UTC
Update
Our team has identified the root cause of the issue and is working on a solution with the highest priority.
Posted Mar 14, 2023 - 18:34 UTC
Update
Our team is continuing to work on fully resolving this behavior with the highest priority.
Posted Mar 14, 2023 - 17:22 UTC
Update
We received an update that our team has been able to stabilize the behavior and are working on fully resolving the issue.
Posted Mar 14, 2023 - 16:11 UTC
Identified
Our R&D team has identified an issue relating to incoming integrations which is impacting Segmentation or Conditions based on integrations. This may result in the Segmentation or Conditions based on Integrations incorrectly evaluating as false. The source of the issue has been identified and our team is working to resolve with the highest priority. We are constantly monitoring for updates and will report when this behavior is resolved.
Posted Mar 14, 2023 - 16:07 UTC
This incident affected: Integrations (Incoming integrations).