Editor down - US datacenter only
Incident Report for WalkMe US Status
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 11:20 UTC
Investigating
Editor is not working in US data center - login, preview, publish.
R&D are aware and working on resolving the issue.
Posted Jan 10, 2024 - 10:01 UTC
This incident affected: Content Platform (Designer (Editor)).